problème avec toutes les applications

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème avec toutes les applications

Message par tonic le Mer 24 Nov 2010 - 12:39

bonjours à tous !

je rencontre actuellement un Gros problème avec mon n900 Sad
toute mes application ainsi que mon gestionnaire d'application/fichier ont disparues de mon téléphone , ou du moins je n'en ai plus accès .... ( quand je clique sur une icone d'application sur mon burreau rien ne se passe )
il me reste que les applications basique d'un téléphone normal ( sms , téléphone , contact , internet ect .... )
si quelqu'un pourrait m'aider je suis a court d'idées No

citation : "re, c'est a cause du catalogue Extras-Testing ... y'a des applications que tu installe et qui se désinstalle pas ou bien qui se désinstalle et quand tu le fait sa fou en l'air le terminal comme le cas de MyMenu ( A NE SURTOUT PAS INSTALLER SA FAIT DISPARAITRE LES ICONE DÉFINITIVEMENT DU MENU QUAND ON LE DÉSINSTALLE ) du coup pour le remetre en etat y'a rien d'autre qu'on puisse faire : flasher"

je crois que mon probléme vient de là -_-'.


donc j'ai :
Téléchargez Maemo Flasher 3.5-2.5.2.2.
télécharger RX-51_2009SE_3.2010.02-8_PR_COMBINED_MR0_ARM.bin . la derniére version
installer maemo flasher
renomer le fichier RX-51_2009SE_3.2010.02-8_PR_COMBINED_MR0_ARM.bin par ROM_N900.bin et placer dans C:\Program Files\maemo\flasher-3.5\

jusqu'a là j'ai l'impression d'avoir tout bien fait , les ennuies commences ici ...

je lance maemo flasher , tout va bien et ensuite je lance la commande : flasher-3.5 -F ROM_N900.bin -f -R ( en copier coller ) et maemo flasher m'affiche ROM_N900.bin: %m

je ne trouve pas la source de mon probleme !


' j'aurais peut etre dut poster dans la section " flasher son n900 "



Laughing Laughing Laughing

tonic
Nouveau
Nouveau


Revenir en haut Aller en bas

Re: problème avec toutes les applications

Message par bleyz le Mar 30 Nov 2010 - 11:49

Bonjour,

Je ne vois rien qui saute aux yeux, à tu regarder le reste du sujet Flasher son N900 afin de trouver quelque chose qui cloche ?

Depuis quel système d'exploitation essayes tu de flasher ?

As-tu essayer sans le copier coller ? Ton N900 est il branché à ce moment là ?

Je crois que cela vient d'un problème de copie de ton fichier .bin il faut retester voir si tu n'a pas fais une erreur quelque part.

Je sais ca fait des questions en plus et pas de réponses immédiate pour toi, mais il me semble avoir déjà vu ton problème quelque part alors il y as forcement une solution.


PS : exemple pour le même problème (d'anglais à français)

"En fait, c'était une simple étourderie .. Après l'installation de flasher, je clic droit du menu Démarrer la commande Flasher et sélectionné Ouvrir le dossier. Je coller le fichier bin dans ce dossier .. Il n'a pas de travail .. Puis je l'ai recopié dans les fichiers de programme. Cela fonctionne .. :-) Merci beaucoup"

bleyz
Amateur
Amateur


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum