Problème lors de l'installation de Fennec

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème lors de l'installation de Fennec

Message par Benlastar le Ven 29 Jan 2010 - 13:10

Salut tout le monde,

Je suis un lecteur assidu de ce forum mais c'est la première fois que je post un message.

J'ai un problème lorsque j'essaye d'installer Fennec, il me dit : "Impossible d'installer fennec. Paquetages d'applications manquants : libgpsbt, libgpsmgr, osso-gpsd"

J'ai chercher des solutions sur le net et l'une d'elles préconisait d'installer ces paquetages avec la pillule rouge mais elle n'est plus disponible depuis la dernière mise à jour.

Quelqu'un aurait-il une autre solution pour ce problème svp ?

Benlastar
Nouveau
Nouveau


Revenir en haut Aller en bas

Re: Problème lors de l'installation de Fennec

Message par Kev1 le Ven 29 Jan 2010 - 18:07

Salut, la disparition de "matrix" depuis les mises à jour pose quelques problèmes dont celui ci, je n'ai malheureusement pas de solution à t'apporter, cependant cela ne veut pas dire qu'il n'y en a pas, je n'ai pas la science infuse Razz

P.S. : Pense à te présenter Wink

_________________
SFR Illimythics 3G+

Maemo 5 20.2010.36-2

AlmostTI Graphing Calc Emulator - Anglemeter - Angry Birds - Bounce Evolution - Cellular Modem Control Buttons - Converter - CrazyParking - Currency Converter - DrNokSnes - Décodeurs A/V supplémentaires - Firefox - Flashlight - ForecaWeather widget - Headphone daemon - iNES - LED Pattern Editor - Lens Cover Reminder - Level - MasterGear - MSN (pecan) protocol plug-in - Ogg Support - Petrovich - PicoDrive - rootsh - Speedometer - Storage Usage - TouchSearch - VGB - VGBA

Kev1
Admin
Admin


Revenir en haut Aller en bas

Re: Problème lors de l'installation de Fennec

Message par Benlastar le Ven 29 Jan 2010 - 19:04

J'ai essayé de taper "apt-get install fennec" et là il me dit :

You might want to run "apt-get -f install" to correct these:
The following packages have unmet depedencies :
fennec: Depends/ xulrunner (>= 1.9.2a1pre-20090312092403)but it is not giong to be installed
shopper: Depends: libqtcore4 (>= 4.4.0) but it is not going to be installed
Depends: libqtgui4 (>= 4.4.0) but it is not going to be installed
E: Unmet dependencies. Try "apt-get -f install' with no packages (or specify a solution).


Alors je fais comme il me demande " apt-get -f install" et là il me dit :

Unpacking libqtcore4 (from .../libqtcore4_4.5.3-1maemo1_armel.deb) ...
dpkg : error processing /var/cache/apt/archives/libqtcore4_4.5.3-1maemo1_armel.deb (--unpack) :
trying to overwrite "/usr/lib/libQtcore.so.4.5.3", wich isalso in package libqt4-core
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Unpacking libqtgui4 (from .../libqtgui4_4.5.3-1maemo1_armel.deb) ...
dpkg: error processing /var/cache/apt/archives/libqtgui4_4.5.3-1maemo1_armel.deb (--unpack):
trying to overwrite "/usr/lib/libQtGui.so.4.5.3", wich is also in package libqt4-gui
dpkg-deb: subprocess paste killed by signal (Borken pipe)
Errors were encountered while processing:
/var/cache/apt/archives/libqtcore4_4.5.3-1maemo1_armel.deb
/var/cache/apt/archives/libqtgui4_4.5.3-1maemo1_armel.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


Je vais devenir fou avec tous ces trucs :-) !


PS : Ca y est je me suis présenté Very Happy !

Benlastar
Nouveau
Nouveau


Revenir en haut Aller en bas

Re: Problème lors de l'installation de Fennec

Message par Contenu sponsorisé Aujourd'hui à 9:43


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum